ResEdit started to be Annoying

So I wasn't programming for a while, today I wanted to create some application cuz I was bored, BUT when I started resedit, created new project, saved it and then wanted to open it after I finished few things, I got error and it didn't open it, so I tried to download fresh ResEdit and make a simple project, basic dialog, I saved it and then opened again, and wohoo, again that error!

simple description of my problem:

1. used resedit after ~1 month
2. created simple dialog, saved it
3. tried to open resource but got this error:

4. tried to download fresh ResEdit

I can't even open my old projects now cuz of same problem :X
Last edited on
It should be picking up SUBLANG_SYS_DEFAULT via windows.h (not sure which header it's in)

Well windows.h is included in header - also created by resedit - and i never had problem like this before
Thinking about it, SUBLANG_SYS_DEFAULT might not make sense to the resource compiler. Try swapping it for SUBLANG_NEUTRAL.

Faling that, try a number. Ideally one of the sublangs of lang = 9.


PS I don't have VC++ on this netbook, so can't check my facts.
Last edited on
I just used another path to the includes (Visual SDK) and it's working now :P
Topic archived. No new replies allowed.