I have a program that displays a menu and the user can choose options. However, I need to change the if statements into functions. The functions should be named fillVector , clearVector, printVector , reverseVector ,removeVector, the same as the menu option names.
Sounds like a good idea. Your if statements will be much more readable when you have only a function call inside. If you are not sure how to create functions have a look here: https://www.tutorialspoint.com/cplusplus/cpp_functions.htm